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1 Introduction

West Case Timeline provides tools for creating timeline charts for a wide variety of chronological data. With West
Case Timeline, you can

* enter all your event data on one page or import data from other applications
* enter unlimited notes, specify sources, and define your own data fields

* group and color-code events and categories

* analyze data by people, location, and source

* link to external files, including documents, audio files, video files, PDF files, picture files, and Web sites,
directly from the timeline

* spell-check using general, legal, and medical dictionaries

* create multiple charts for each timeline file

* choose from chronology, bar chart, and flag chart formats

* create your own chart themes or choose from built-in templates

* customize event styles and add annotations, graphics, backgrounds, and watermarks
» download to graphic, PDF, or HTML files

* print on any size paper and on any printer, including large format printers

* use the built-in presentation mode to walk through your timeline

* integrate with Microsoft PowerPoint

* create a timeline from a Westlaw PeopleMap report



2 Working with Timeline Files

With West Case Timeline, you
* create a timeline file by entering events
* choose a timeline format: chronology, bar chart, or flag chart

* Create a presentation

Creating a Timeline File
The first time you access West Case Timeline, the start-up dialog box is displayed (Figure 2-1).

West Case Timeline

Figure 2-1. Start-up dialog box

Note If you do not want the start-up dialog box displayed every time you access West Case Timeline, clear the
Show this every time check box.

To create a timeline, click Create a New Timeline. The Event Entry tab is displayed. For information on entering
events, see "Working with Events” on page 4.

To create a new timeline during a session or if you choose not to display the start-up dialog box, choose New
from the File menu.

Saving a Timeline File

To save a timeline file, choose Save from the File menu. If this is the first time you are saving your West Case
Timeline file, the Save As dialog box is displayed. Type a name for the file in the File name text box and click Save.
By default, your files are saved in the My Timelines folder within the My Documents folder.

Opening a Timeline File

To open an existing timeline file, click Open an Existing Timeline in the start-up dialog box, or choose Open from
the File menu. The Open dialog box is displayed. Select the file you want to open and click Open.

2 Working with Timeline Files



Exporting Timelines
The West Case Timeline Export feature allows you to export your timeline data so it can be opened in another
program. You can convert timeline events into the following file types:

* CSV (comma delimited file)
* TAB (tab delimited file)
o TXT (tab delimited text file)
To export your timeline events, complete these steps:
1. Choose Export from the File menu. The Export dialog box is displayed.
2. Type a name for the file in the File name text box.
3. Choose a file type from the Save as type drop-down list.
4. Click Save.

Working with Timeline Files 3



3 Working with Events

The Event Entry tab is displayed when you access West Case Timeline (Figure 3-1). You can add, modify, or delete
events and categories. You can also select and sort data for inclusion in the chronology, bar chart, and flag chart.

@) west Case Timeline - [Untitled1.timp] _1ol x|

Fle Edt Yew Insert Formab TimeScale Chart Tools Window el Standard toolb
= == andaard tootbar

DER B O®EITT ER|A Ll aw|ds e

¥ Chart List Evert Entry | chart | Chroneloy |

[~ 0 Eveniname StatDate (G StanTim EndDate  EndTime Category  Place Nates Source

Enter first event ... -

Untitled

Chart List toolbar

BEEzEg 2 OofOewrtsinfle  Lx1pwes

Figure 3-1. Event Entry tab

The Event Entry tab contains 12 different columns:

* Check Box: Indicates whether an event is shown in the chronology and charts.

* Linked File (lm): Indicates that the event has a linked file (i.e., document, image, audio, e-mail, video, or
URL).

* Event Name: The name of the event as it will appear in the chronology and charts.
» Start Date: The date the event began.

* Recurring Event ((3): Indicates that the event is a recurring event.

* Start Time: The time the event began.

* End Date: The date the event ended.

* End Time: The time the event ended.

» Category: The category assigned to each event for grouping purposes.

* Place: The location where the event occurred.

* Notes: The details of the event.

* Source: The source of your information.

Note You can rename the Place, Notes, and Source columns. To rename a column, right-click the column
heading to display the Rename Column dialog box. Type a different name in the Name text box and click
OK.

Entering Events
To enter an event, follow these steps:

1. On the Event Entry tab (Figure 3-2), type a name for the event, e.g., Receives Performance Improvement
Plan (PIP) from Homer Plastics, in the Event Name column. To move to the next column, press Tab.

4 Working with Events
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To enter another event, press Enter or click the Add Event button (@) on the Standard toolbar. Then repeat

Type the date the event began in the Start Date column, or click the Calendar icon () to select the date.

For information on entering dates, see Appendix B.

Type the time the event began in the Start Time column, if desired.

Type the date the event ended in the End Date column, or click the Calendar icon (7)) to select the date. For
information on entering dates, see Appendix B.

Type the time the event ended in the End Time column, if desired.

Type a category, e.g., Former employment, in the Category column.

Type the location where the event occurred in the Place column, if desired.

Type a note in the Notes column, if desired.

Type the source for your information in the Source column, if desired.

steps 1-9.

1
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Figure 3-2. Event Entry tab

ENTERING RECURRING EVENTS

If an event recurs with regular frequency, you can have West Case Timeline enter the recurring dates

automatically. To enter recurring dates for an event, follow these steps:

1.
2. Click the Calendar icon to display the calendar (Figure 3-3).

[ < | July. 2010
Sun Mon Tue Wed Thu

Sat

27 28 23 0
4 5 B 7
1112 13 14
1921
25 26 [27] 28

12 3 4

Beciing eoeat |

1
8
15
22
29
5

[

3
10
17
24
il

7

Figure 3-3. Calendar

Click in the Start Date column next to the event to display the Calendar icon.

Working with Events
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3. Select the check box next to Recurring event. The Recurrence dialog box is displayed (Figure 3-4).

x

- Range of Recurrence

Start: |TE19/2010 = & Erd ofter: ll— octurences
€ Endby: [07/20/2010 =

[~Recurrence Pattern
* Daly

" Weekly & Every [1 day(s)

€ Monthly " Every weekday

 Yearly

I™ Time Recurrence

Start; 03:02 P =
! ¥ =]
End: 0302 PM =i
Duration: ht

OF I Cancel | Remove Recurr’EnEel

Figure 3-4. Recurrence dialog box

4. By default the current date is displayed in the Start text box. If necessary, type a different date in the text box
or click the arrow to select a different date from a calendar.

5. Select the recurrence pattern and the time recurrence, if desired.

6. Click OK. The Recurring Event icon ({#) is displayed in the Recurring Event column next to the event on the
Event Entry tab.

To remove recurring dates from an event, double-click the Recurring Event icon for the event to display the
Recurrence dialog box and click Remove Recurrence.

Importing Events
You can import events into West Case Timeline from the following types of files:

* ASC (text only file)
* CSV (comma delimited file)
* TAB (tab delimited file)
o TXT (tab delimited text file)
Notes
* The imported file must contain at least one event and a date.

* All events are imported into the current timeline file, but they are displayed only in the chart currently
selected in the Chart List. If you want to display the imported events in another chart, you must select the
chart in the Chart List, then click the Event Entry tab and select the check boxes next to the events you want
to display.

To import events into West Case Timeline, complete these steps:
1. Choose Import from the File menu. The Open dialog box is displayed.

2. Choose a file type from the Files of type drop-down list.

Working with Events



Select the file you want to import and click Open. The Event Import Wizard-Step 1 dialog box is displayed
(Figure 3-5).

Event Import Wizard - Step 1 of 2 x|

Select the field delimiter

File Type:

Field defimiter: [~ +|
= Row delimiter: | {newline} =
Text quaifier: | =

I First row contains field names

I™ Treat consecutive delimiters as ane

Preview of file:

event 1 Apr 05 2005 £:00 AM Apr 06 200 a
ewent 2 May 052005 4:00 PM May 05 20C
event 3 Jun 05 2005 11:00 AM Jun 06 200!
ewent 4 Jul 05 2005 6:00 AM Jul 07 2005
event 5 Aug 05 2005 3:00 PM Aug 09 200
event 6 Sep 05 2005 11:30 AM Sep 07 200
event 7 Qrt 05 2005 6:21 PM Qck 05 200
event & Moy 05 2005 9:45 AM Moy 08 200
event 9 Dec 052005 4:45 AM Dec 06 200

Did not inform DC Corporation
Did not name DC Corporation

Mo natice of violation ko DC Corp
Mok terminated

Mok terminated for whistleblowing

History of poor work performance Mar 03 2005
History of not accepting responsibiity For his paor work performance Mar 10 2005
History of resigning when his work performancs is questionsd Mar 10 2005 _'Ll

< Back I [ext = I Cancel |

Figure 3-5. Event Import Wizard-Step 1dialog box

The file type, field delimiter, row delimiter, and text qualifier are automatically entered for you. The First row
contains field names check box is selected, if appropriate. Click Next. The Event Import Wizard-Step 2 dialog
box is displayed (Figure 3-6).

Event Import Wizard - Step 2 of 2 x|

This screen ks you select sach column and map the Data Field
Select column and assign apprapriate field
Start Dats
Field mappings Start Time
[rone] o Cate ore] [ frone] [frore] =
event 1 by 052005 8:00 AM fipr 06 2005
event 2 Flace Y 052005 4:00PM May 05 200¢
event 3 hiotes 0SZO0S  1L:00AM  Jun 05 Z00S
event 4 Source 052005  £:00AM 1l 07 2005
event 5 Do not import column(ski ROS2005  3:00 PM fiug 09 2008
event & Sep0S2005  LL30AM  Sep (07 200%
event 7 Ot0S2005  &:2L PM Oct 05 2005
event 8 Nov0S 2005  9:45 AM Nov 08 2008
event 9 DecD52005  4:45 AM Dex 06 2008
Did nat inform DC Carparation
Did nat name DC Carparation
Mo natice of violation to DC Corp
Mot terminated
Mot terminated For whistleblawing
Histary of poor work. performance Mar 03 2005
Histary of not accepting respansibity For his paar work performance Mar 10 2005 |
Histary of resigning when his work. performance is questioned Mar 10 2005
Actively trying to leave DC Corparation Mar 12006 1:00PM Mar 01 2008
Became aware of the presence of mold at the wilmington Faciity fpr012006  11:00 AM
Part of a corrective action team related to meld abatement fipr 15 2006 -
4 »
<pack [ Fnsh | caneal |

Figure 3-6. Event Import Wizard-Step 2 dialog box

Assign a name to each field in the file by mapping the field. For example, to map the first field, which
contains the event name, in Figure 3-6, select the field by clicking [none] at the top of the first column. Then
choose Event Name from the drop-down list. Repeat this process for each field you want to map.

If you do not want to import a field, select the field and then choose Do not import column (skip) from the
drop-down list.
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7. Click Finish. The message Would you like to view import results? is displayed. Click Yes if you want to display
a dialog box summarizing the results of the import.

8. Ifyou clicked Yes in step 7, the Import_log.txt—Notebook dialog box is displayed. Click the Close button. The
events are displayed on the Event Tab.

Note If you import a West Case Timeline file, the fields are automatically mapped for you.

Importing Key Facts from West Case Notebook

You can import key facts from West Case Notebook and display them as events on the Event Entry tab in West
Case Timeline. For more information on West Case Notebook, refer to the West Case Notebook User Guide, which
can be downloaded at west.thomson.com/support/user-guide

/livenote-case-notebook.aspx.

To import key facts from West Case Notebook, complete these steps:

1. Access West Case Notebook.

2. Select the check boxes next to the key facts you want to import into West Case Timeline

(Figure 3-7).
W Gil Bower v. DC Corporation -- West LiveNote Case Notebook - |of
Flle Edt Wew Reatime Search Annotate Issue Report Tools Help
P ONew - gliReport - @t _ Gl Av-wil | B Not terminated | B Work history | 4 Misssdwork | [ Mo report _ ¢ Search P~
« l <7 Key Facks X0 I -
Transeripts ¥
D nt: ¥ || 4 -
gements % Properties | dehPrint ~ | e Save As ||« Send +
Pleadings ¥ .
=] Title Description Wiest Case Timeline. .. rces | Characters | Undisputed &
(HEAETGED ¥ 1Z < petively trying to Bower tried to Find i 24118 § Bower, GilR.
Key Facts % leave DC niew employment ni 10 & Cooper, Jamal
Corporation another company & wordPerfect. .
O] Sort By Title - full month befare 4§ right, Devid
5 d ta th
< actively trying to leave DE Corporation N s e 18.0W...
<7 Became aware of the presence of mold at the W taam. Bower
< Did not infarm DC Corporation personally
<7 Did rot name DC Carporation communicatad with
€9 History of nat accepting responsibiity For his poc—d Jamal Cooper of
o walentine and David
2 History oF poor weark perFormancs wright of Plasti-Form
<2 History of resigning when his work performance in March of 2006, ko
<o evidence of a report find new emplayment.
<2 Mo notice of violation to DC Corp ~| |7 7 Became aware of Bower's first Apr 01, 2006 | 9.0Mol... & Bower, GilR.
4 | 3 the presence of  awareness of the
Caract » mold at the presence of mold at
Sraciers i wilmington Facility Wimington
Outlines v oceurred AFTER he =
loking For ot

Figure 3-7. Selected key facts in West Case Notebook

Click Send on the toolbar above the key facts, then choose West Case Timeline from the menu.

4. If West Case Timeline is not open when you send the key facts, West Case Timeline opens automatically and
creates a new timeline file for you. The message Would you like to view import results? is displayed. Click Yes
if you want to display a dialog box summarizing the results of the import.

5. Ifyou clicked Yes in step 4, the Import_log.txt—Notebook dialog box is displayed. Click the Close button. The
key facts are displayed on the Event Entry tab.

Notes

* If you are working in one or more timelines when you send the key facts, the key facts are displayed in the
last timeline you accessed.

* If you modify a key fact in West Case Notebook, you must resend the key fact to West Case Timeline to
update the event. Only the modified information in the key fact is sent to West Case Timeline.

Editing an Event

To edit an event, click in the field containing the information you want to change and type your changes.
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Deleting an Event

To delete an event, click in a field of the event you want to delete, then click the Delete Event button (@) on the
Standard toolbar.

Selecting Events
There are several ways to select an event or a group of events on the Event Entry tab:

* To select one event, click in a field of the event you want to select. Only one field needs to be highlighted to
select the event.

* To select a sequence of events, drag the pointer over the events you want to select. In the alternative, select
one event, then hold down the Ctrl key while pressing the Up Arrow or Down Arrow key to select the
remaining events.

* To select nonsequential events, select one event, then hold down the Ctrl key while selecting the remaining
events.

* To select all events in the file, choose Select All from the Edit menu.

* Toselect all events in a specific category, choose Select by Category from the Edit menu, then choose the
category from the submenu.

* To select events using specified search criteria, choose Search/Select from the Edit menu to display the
Search dialog box. For more information on the Search/Select feature, see "Using Search/Select” on page
12.

Sorting Events

To sort a list of events in ascending order, click the heading of the column you want to sort by. Click the same
column heading again to sort the list in descending order.

Formatting Columns
You can format columns in the following ways:
* To change the position of a column, drag the column heading to the desired position.
* To change the width of a column, point to the end of the column heading. When the pointer becomes a
double-headed arrow (4#—#), drag it to the right or left.

* To rename the Place, Notes, or Source column, right-click the column heading to display the Rename
Column dialog box. Type a different name in the Name text box and click OK.

Modifying Categories

You can assign categories to events in order to group related events in your report and charts. To modify
categories while viewing the Event Entry tab, choose Category Names from the Edit menu to display the Edit
Category Names dialog box. You can then modify a category in the following ways:

* To add a new category, click New to display the New Category dialog box. Type a new category name in the
text box and click OK. The category is listed in the Edit Category Names dialog box. Click OK.

» To delete a category, select the category you want to delete and click Delete. The message Delete [category
name]? is displayed. Click OK, then click OK in the Edit Category Names dialog box.

* Torename a category, select the category you want to rename and click Rename. The Rename Category
dialog box is displayed. Type a different name in the text box and click OK. The category is listed in the Edit
Category Names dialog box. Click OK.

Working with Events



Saving Categories
You can transfer categories to other timelines by saving the categories to a file and then adding the categories to
a different timeline.
SAVING CATEGORIES TO A FILE
To save categories to a file, complete these steps:
1. Choose Category Names from the Edit menu. The Edit Category Names dialog box is displayed.
2. Click Save. The Save As dialog box is displayed.
3. Type a file name for the categories in the File name text box.
4

. Choose a file type from the Save as type drop-down list. If you want to open the file in another timeline,
choose West Case Timeline Category File (*.ctg) from the list.

5. Click Save. The Edit Category Names dialog box is resdisplayed. (By default, the file is saved in
C:\Documents and Settings\My Documents\My Timelines\Categories.)

6. Click OK.

ADDING SAVED CATEGORIES
To add saved categories to a timeline, complete these steps:
1. Choose Category Names from the Edit menu. The Edit Category Names dialog box is displayed.
2. Click Open. The Open dialog box is displayed.
3. Select the CTG file you want to open and click Open. The Categories to Add dialog box is displayed.
4. Click OK. The categories are listed in the Edit Category Names text box.
5. Click OK.

Linking Files to Events
West Case Timeline allows you to link files to an event to show additional information about the event. You can
link documents, images, audio files, e-mails, videos, and Web sites. When you link a file to an event, a paper clip
icon Il is displayed in the Linked File column on the Event Entry tab. An icon specific to the file type is also
displayed next to the event on the Chart tab.
ADDING A LINKED FILE
To link a file to an event, complete the following steps:

1. Select the event to which you want to link the file.

2. Choose Link from the Insert menu. The Linked Files dialog box is displayed.

3. Click Add. The Add Linked File dialog box is displayed (Figure 3-8).

Add Linked File x|

Browse |

Type

I@ Document 'l
()8 | Cancel |

Figure 3-8. Add Linked File dialog box

4. Type a name for the file in the Nickname text box.
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5. Click Browse to display the Add Attachments dialog box.

7.
8.

ED
To
1.

2
3
4.
5

Select the file you want to link and click Open. The Add Linked File dialog box is redisplayed. Choose a file
type from the Type drop-down list.

Click OK. The Linked Files dialog box is redisplayed with the linked file.
Click OK.

ITING A LINKED FILE
edit a linked file, complete these steps:

Select the event with the linked file you want to edit.

. Choose Link from the Insert menu. The Linked Files dialog box is displayed.

. Select the file you want to edit and click Edit. The Edit Linked File dialog box is displayed.

Make the desired changes and click OK. The Linked Files dialog box is redisplayed.

. Click OK.

DELETING A LINKED FILE

To

1.

delete a linked file, complete these steps:

Select the event with the linked file you want to delete.

2. Choose Link from the Insert menu. The Linked Files dialog box is displayed.
3.
4. Click OK.

Select the file you want to delete and click Remove. The file is removed from the list.

VIEWING A LINKED FILE

To

view a linked file, point to the paper clip icon on the Event Entry tab or the file icon on the Chart tab to display

the nickname for the file. Click the nickname to display the file.

Linking Source Documents

Yo

u can create a link to a source document to quickly access the document from the Event Entry tab, a chart, or

the chronology.

LINKING A SOURCE DOCUMENT

To

1.

5.

create a link to a source document, complete these steps:

On the Event Entry tab, right-click the source in the Source column to which you want to add a link.

2. Choose Insert Hyperlink from the menu. The Insert Source Link dialog box is displayed.
3.
4

. Select the source document and click Open. The Insert Source Link dialog box is redisplayed with the linked

Click Browse. The Add Attachments dialog box is displayed.

document.

Click OK.

VIEWING A SOURCE DOCUMENT

You can view a source document in any of the following ways:

* On the Event Entry tab, click the source in the Source column.

Working with Events
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* Inaflag chart or bar chart, point to the event with the link to a source document until the information icon
(i) is displayed. Click the icon, then click the link to the source document (shown outlined in Figure 3-9).

Mar 03 2005

Receives
Perform ance
Im provement Plan
FIP) from Homer
Flastics

Category - Former Employment

Motes - & Performance Irmprovernent Plan from farmer
ermployver Homer Plastics was presented to Bower
because he was not achieving meaningful results in
his employment.

Source - 11:21 Bower, Gil R; 1 PIP from Homer Flas...

%

Figure 3-9. Link to source document

* On the Chronology tab, click the link to the source document in the Source column.

Using Search/Select

With the West Case Timeline Search/Select feature, you can select subsets of events based on their date and
content.

PERFORMING A SIMPLE SEARCH

To select events based on their content, perform a simple text search by completing these steps:

1. From the Edit menu, choose Search/Select. The Search dialog box is displayed (Figure 3-10).

search x|

Simple | Date & Timel Advancedl

|Anywhere j |perfo rmance

Select | Cancel |

Figure 3-10. Search dialog box

2. Choose a column from the drop-down list, or choose Anywhere to search all columns.
Type your search term, e.g., performance, in the text box.

4. Click Select. All events matching the search criteria are selected.

PERFORMING A DATE AND TIME SEARCH
To select events based on a date and time, complete these steps:
1. From the Edit menu, choose Search/Select. The Search dialog box is displayed.

2. Click the Date and Time tab (Figure 3-11).

search x|
Simple Advanced I

Date Time
IHappenedon - Startl D |

E:ﬂ::ddoonn : End l—r—:|— l—
Cancel |

Figure 3-11. Search dialog box-Date and Time tab

3. Choose an option from the drop-down list.

4. Type a date in the Start Date text box, the End Date text box, or both text boxes.

Working with Events



5. If desired, type a time in the Start Time text box, the End Time text box, or both text boxes.

6. Click Select. All events matching the search criteria are selected.

PERFORMING AN ADVANCED SEARCH

To select events based on their content and a date and time, perform an advanced search by completing these
steps:

1. From the Edit menu, choose Search/Select. The Search dialog box is displayed.
2. Click the Advanced tab (Figure 3-12).

search x|
Simple I Drate & Time

Anpwhere ||

Event Mame I

Motes I

Place I

Source I

Category I

Date
Happened on j Startl

End |

More > | Select | Cancel |

Figure 3-12. Search dialog box-Advanced tab

Type your search terms in the desired text boxes.

Choose an option from the drop-down list.

Type a date in the Start Date text box, the End Date text box, or both text boxes.

If desired, type a time in the Start Time text box, the End Time text box, or both text boxes.

Click More to access further search features, if desired.

© N O U A~ W

Click Select. All events matching the search criteria are selected.
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4 Working with the Chronology

The chronology is a formatted text report of the events in the timeline. To view the chronology, click the
Chronology tab (Figure 4-1).

(i) West Case Timeline - [Gil Bower Employment History.timp] -1o] x|
Fle Edt Yiew Insert Format Time Scale Chart Tools Window Help
DEH R8T R %|sesx relad
¥ Chart List Evert Eritry | Chart  Chranclagy |
1 . . =
? Gil Bower Employment Performance History
Gll Bower Em...
2 =
= Start End
£ Event Name Date Date Category Notes Source
Comparative ...
— A
? = Performance
Improvement
= Plan from
former
4 Recetves etnployer
Performance Homer
Trnprovement Mar 03 Former Plastics was  11:21 Bower, Gil E; 1 PIP from Homer Plastics -
Plan (PIP) from 2005 Employment presented to Exhibit 5;
Hotmer Plastics Bower
5 because he
was not
achieving
Employment meaningfil
results in his
etnployment.
Bower =
= [2] I [ From Mar 033 2005 ta Jun 16 2006 100F 12 eventsinfle  13x1pages

Figure 4-1. Chronology

Customizing the Chronology
INCLUDING COLUMNS

The chronology can include any of the columns available on the Event Entry tab. By default, all columns are
included in the chronology. To add or remove a column on the Chronology tab, choose Chronology from the View
menu, then choose the column from the submenu (Figure 4-2). A check mark next to a column name indicates it
isincluded in the report.

Time Scale  Chart
2 @ o

Faormat

Wiew  Inzert

Start D ate

Presentation FS  w Start Time
. v EndDate
v Chart List .
. v End Time
Tifieme st
v Category
Style Eelectar
v Place
Toolbars 3
v Motes
ZOOT b v Source

Figure 4-2. View menu

CHANGING THE COLUMN ORDER

The column order on the Chronology tab is the same as the column order on the Event Entry tab. To change the
column order, click the Event Entry tab, then drag each column heading to the desired position.
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INCLUDING EVENTS

The events listed in the chronology are the events selected on the Event Entry tab. To include particular events in
the chronology, click the Event Entry tab, then select the check boxes next to the events you want to include. To
select all events, select the Select All check box at the top of the Check Box column on the Event Entry tab.

To remove an event from the chronology, clear its check box on the Event Entry tab.

USING TIME SCALE DATE RANGE

The Time Scale Date Range feature allows you to include only those events that occur within a defined date
range. To set the date range, choose Date Range from the Time Scale menu to display the Time Scale dialog box
(Figure 4-3). Select Manual on the Date Range tab, then type the date and time ranges in the appropriate text
boxes and click OK.

x|

Date Range | Time Incrementsl
€ Automatic [Mar 03 2005 to Jun 16 2008
& Marual  From [Mar 032010 =

Time I

To  [un 152010 ]

Time I

()8 I Cancel

Figure 4-3. Time Scale dialog box-Date Range tab
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5 Creating Charts

Creating a Bar Chart

The bar chart is a graphical representation of the data in your timeline file (Figure 5-2). Each event included in
the chart is assigned a bar, whose length is based on the event’s time span and whose position is based on the
date and time the event occurred.

To create a bar chart, complete these steps:
1. Enter your events on the Event Entry tab.

2. Click the Create New Bar Chart button (?) on the Standard toolbar. The West Case Timeline dialog box is
displayed (Figure 5-6).

West Case Timeline =

‘when creating this chart, use

~ Ewvents:
& all events

" only checked events

- Chart Orientation:
1% Horizontal Chart
= ertical Chart

[T Set as Default

Figure 5-1. West Case Timeline dialog box

Under Events, all events is selected by default. Select only checked events, if desired.
4. Select the Set as Default check box, if desired.
Click OK.
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6. Athumbnail of the chart is displayed in the Chart List in the left pane. (For more information on using the
Chart List, see "Working with the Chart List” on page 32.) The full chart is displayed on the Chart tab in the
right pane.

Comparative ...

3 =

Performance ...

. Reseives Performance Improvement Flan (PIF) from Homer Plastics (Mar 03 2005)

l Begirs work ing at D Corporation (0ot 18 2008) T

Claims performanee goals are umeasonable and unrealistio (hiar 10 m)@{\

Receives Performance Improvement Plan (FIF) from D Corperation (Jun 18 2008 [
Becomes anare of mold at Wilmington facility (Apr 01 2006) l
Allegediy reports mold problem to Metro Wiaste Commission and federal agencies (May 15 2005) .

DE Corp cons iders Bower wluntarily resigned for failure to respond to Sue Martinels |etter (Jun 16 2006) .

~=loix|
Title
¥ Chart List Event Entry Chart | chronology | [~
1 N =
Bower Employment History Il Timescale
|
Mar Apr I aw Jun Jul Ay Sep oct Naw Dec Jan Feb Mar Apr May Jun [
il Bower Em... T T T T T I T T
2005 2006 _ Event bar
N . Resigns from Hamer Plastic (har 10 2005) Actively zearching for news employment (Mar 0 2008 - Jun 18 2005) — //
[ Member of mold abatement team (Apr 15 2006 - Jun 16 m)_/

Ml Background

—i— Linked file

2005 2006 - Timescale
Bower Empla... | | | | | | | | | | [ | | | | L LA
— | Mar Apr May Jun Jul Ay Sep Qct Mow Dec Jan Feh Mar Apr My Jun|
5 [[=
= | Legend: ‘ W Fomer Employment [l Moid awareness [ P erform ance at OC Comp. [l Job search } Legend
Creaedw I testCase The b Pk o1 Ju 123 010 Ad|
Employment 1 | »
A& Styls Selector 1~ Footer
= 2] & [ From Mar 03 2005 to Jun 16 2006 10cf 1Zevents infile  1x1pages

Figure 5-2. Bar chart

ARRANGING EVENTS

You can arrange events on the bar chart in the following ways:

* Toarrange events in a staircase layout, where each event is placed on its own line in a staircase fashion, click
the Auto-Arrange Events button (&) on the Standard toolbar. The Auto Arrange Events dialog box is
displayed (Figure 5-3). By default, Staircase is selected for you. Select All Events and click OK to display the

chart (Figure 5-4).

Auto Arrange Events ﬂ

‘When Auto-Arranging Events

& Staircase

& Al Events

" By Category

" Compact
= Al Events

£ By Gategory,

V' Shaw this every time

Figure 5-3. Auto Arrange Events dialog box
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Figure 5-4. Bar chart-staircase layout

* You can arrange the events in a compact layout to save space on your chart. To arrange the chartin a
compact layout, click the Auto-Arrange Events button (&) on the Standard toolbar to display the Auto
Arrange Events dialog box. Select Compact and All Events and click OK to display the chart (Figure 5-5).

i) West Case Timeline - [Gil Bower Employment History.timp] =] S
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Dug“ﬂ‘@@‘e c‘@@‘%‘ﬁﬁ‘wm‘@?‘%@
¥ Chart List EventEntry Chart |Chrunulugy |
1 _ a
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Creabd w 1 WestCase The e Prk bd o1 11123 2010 -
Emplayment 4 | »
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Figure 5-5. Bar chart-compact layout

* You can sort your events by category in both the staircase and compact layouts. For example, to arrange all
events by category in a staircase layout, click the Auto-Arrange Events button (&) on the Standard toolbar
to display the Auto Arrange Events dialog box. Select Staircase, if it is not already selected, then select By
Category and click OK.

* You can move events vertically on the chart. To move an event, simply drag it to the desired position.

To change the auto-arrange default settings, choose Options from the Tools menu to display the Options dialog
box. Click the Chart tab, then choose an option from the Auto-Arrange Events (Bar Chart) drop-down list and click
OK.
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POSITIONING EVENT TEXT

To change the position of the event text in relation to the event bar, right-click the event and choose Event Text
Position from the menu, then choose Inside Event, Right of Event, or Left of Event from the submenu.

Creating a Flag Chart

Like the bar chart, the flag chart is a graphical representation of the data in your timeline file. Events are placed
in boxes connected by arrows to the timescale. You can create a flag chart with the events positioned either
horizontally or vertically.

To create a flag chart, complete these steps:
1. Enter your events on the Event Entry tab.

2. Click the Create New Flag Chart button (&) on the Standard toolbar. The West Case Timeline dialog box is
displayed (Figure 5-6).

West Case Timeline =

‘when creating this chart, use

~ Ewvents:
& all events

" only checked events

i~ Chart Origntatior:
& Huorizontal Chart
7 Wetical Chart

[T Set as Default

Figure 5-6. West Case Timeline dialog box

Under Events, all events is selected by default. Select only checked events, if desired.

Under Chart Orientation, Horizontal Chart is selected by default. Select Vertical Chart, if desired.
Select the Set as Default check box, if desired.

Click OK.

N O U~ W

A thumbnail of the chart is displayed in the Chart List in the left pane. (For more information on using the
Chart List, see "Working with the Chart List” on page 32.) The full chart is displayed on the Chart tab in the
right pane (Figure 5-7 and Figure 5-8).
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Figure 5-7. Horizontal flag chart
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Figure 5-8. Vertical flag chart

ARRANGING EVENTS

The timescale in the flag chart is positioned in the middle of the first page. Events are placed on one side of the
timescale, next to the date and time they occurred. If there is no room on that side of the timescale, the event is
placed on the other side of the timescale. You can position an event anywhere on the chart. To move an event on
the chart, drag it to the position you want.
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6 Creating a Timeline from Westlaw

PeopleMap

When you create a report in Westlaw PeopleMap, you can export the data into West Case Timeline. For further
information about Westlaw PeopleMap, download a free copy of Westlaw PeopleMap at west.thomson.com/
support/user-guide/westlaw/records.aspx.

To create a report in Westlaw PeopleMap and export the data into West Case Timeline, complete these steps:

1
2.

4. Choose the appropriate items from the Permissible Uses drop-down lists.

Access Westlaw.

Add the tabbed PeopleMap page, if necessary. Then click the PeopleMap tab (Figure 6-1). For further
information on adding tabbed pages, download a free copy of the Westlaw User Guide at

west.thomson.com/support/user-guide/westlaw/gen-info.aspx.

Westlaw:

PeopleMap

FIND&PRINT KEYCITE DIRECTORY KEYNUMBERS COURTDOCS FORMFINDER SITE MAP

Report Manager | Wiew Sample Report | Search Tips | Coverage | Scope

What do you know about the person?

ta narrow your search results.

The miniuim information required for a search is elther First Name & Last Name OR g Social Security Nurnber. Enter additional information as available,

Select an Age Range -

Last Name: zample-document S5M:

First Mame: jane Last 4 Digits of SSM:
Street Address: Year of Birth:

City: Age Range:

State: Select a State A

Zip Code:

Permissible Uses

Plezase confirm or update your Permmissible Use default, listed below,

GLB®

|Tu corply with Federal, State or Local laws, rules and other applicable legal requirermnents
this selection as my default.

pppa @

ﬂ [~ Keep

|For use in connection with a civil, criminal, or arbitral legal proceeding or legal research
this selection as my default.

VOTERS @

ﬂ [~ Keep

|Use in connection with a non-cormmercial purpose

this selection as my default.

ﬂ [~ Keep

Figure 6-1. Tabbed PeopleMap page

At the PeopleMap page, type the individual's first name and last name or Social Security number in the
What do you know about the person? section. (You can add address information, the year of birth, or an age

range to narrow your search.)

Creating a Timeline from Westlaw PeopleMap
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5. Click Next. The Results page is displayed (Figure 6-2).

Report Manager | Wiew Sample Report | Search Tips | Coverage | Scope

\Westlaw found these matches for your search criteria. Select one or more individuals, up to a maximum of 10, then click Next to retrieve reports for
the requested individual(s).

Results: 1

[Gack Jnext | Cancel |

| Name v City ~ State~ Year of Birth ~

j‘” Capitol Grolinds .

h St
zdm W 121h gy W 124

S
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55102-

e 510 OPPERMAN DRIVE EAGAM, MM
S Shlla3Y

: @
2 o rshal
1-10f1 - Tl
Dayon Ave” Dagiondve = 3 ©— Doyonve
: (s
Seloy Ava g -
ey
5 £
20N
] g & 3
% Lawol Avo 5
g =
3
& = Ashland Ave AP

Figure 6-2. Results page

The left frame of the Results page lists the names and current addresses of the individuals who match your
search criteria. Select the check box next to the name of the individual for whom you want to create a report,
then click Next. The information is presented in an interactive graphical display (Figure 6-3).

Results List Links } Teht » | Rt e | @ @, BB 32

3 JANE SAMPLE-DOCUMENT > 1N Real Property Foreclosure
- P
Address: 0 = B MM Real Property Transaction
240 SUMMIT AVENUE SAINT [
PALL A stock
, MN 55102-
A 1 stock
== Create Report
s MM wiatercraft
Confidence -

Related Recards LE%I > MN Waterfront
Assets Potentially Adverse
W M aircraft 90% # N Docket
¥ 1N Boat 99% T MM Arrest
¥ MM Motor Vehicle 99%
¥ Executive Record 99% £ BKR Fiing
W 1M Real Praperty ag%, &' BKR Fiing

Foreclosure M JANE SAHPLE-DOCUMENT )
¥ 1 Real Property ag5, % MM Criminal Record

Transaction
I 10 Stock 99% Q5 MM Divares

Figure 6-3. Interactive graphical display for Jane Sample-Document
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7. Click Create Report in the left frame. The Report Confirmation page is displayed (Figure 6-4).

10.
1.

2.

13.

14.

Generate Report Close %

Report Confirmation Page

1. Select your report type: Comprehensive - Ezch report generated is 2

separats charge.

2. Choose your delivery format: PDF -

West Case Timeline (vsrsion 2.0 or [ater) ar the
West Case Timeline Viewsr (reac-only) Js required
ta view the Timeiine fils

3. Confirm the documents that will appear in your report:

Features and Functionality

¥ Permissible Use Defaults/Selections

W Confidence Level Indicatars @

Category View | List View

Source Confidence Level

These are the docliments that will appear in your report.
To remove 3 document from your report, deselect the checkbox,

M 1. MM Aircraft 90%
V 2, MMEBoat 9%

Figure 6-4. Report Confirmation page

Choose Comprehensive, Core, Asset Only, or Potentially Adverse from the Select your report type drop-down
list.

Choose PDF, Word, WordPerfect, HTML, or Excel from the Choose your delivery format drop-down list.
Select the Send to Timeline check box, shown outlined in Figure 6-4.

In the Confirm the documents that will appear in your report section, clear the check boxes next to items you
do not want to include in the report.

In the Additional Report Sections section, clear the check boxes next to items you do not want to include in
the report.

In the Additional Information May Be Available For Your Report Subject section, select the appropriate check
boxes to include information about neighbors at current addresses and previous addresses, previous
residents, and potential relatives in the report. Click Go. The Download Confirmation dialog box is displayed
(Figure 6-5).

Download Confirmation

Click an the button below to complete the download.

Complete Download

Figure 6-5. Download Confirmation dialog box

Click Complete Download. The File Download dialog box is displayed (Figure 6-6).

Fle bowrload =

Do you want to open or save this file?

File Download

] Name: PeoplsMap_Report_3-3-10_1120.pdf
Type: Adobe Acrobat Document
From: web2ga.westlaw.com

Open | seve ||[[Earce

Figure 6-6. File Download dialog box
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15. Click Cancel. The Downloading dialog box is displayed (Figure 6-7).

Downloading

Please wait while your request is being formatted.

This may take a few moments, depending on the size of your request.

Complete Timeline Download | |

TEWHIGEd 8 Qraphical Gmenne of
your repart

Figure 6-7. Downloading dialog box

16. Click Complete Timeline Download. The File Download dialog box is redisplayed.

17. Click Open. West Case Timeline opens and the Westlaw PeopleMap report is displayed as a chart in the right
pane (Figure 6-8).
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Figure 6-8. Westlaw PeopleMap report in West Case Timeline

To view the Westlaw PeopleMap report on Westlaw, click Report Manager at the top of any Westlaw page. The
Report Manager page is displayed. Select the report you want to view and click Go.

Your Westlaw PeopleMap and West Case Timeline reports are available in the Report Manager for 14 days and
can be accessed during this time at no additional charge.
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7/ Customizing Charts

You can customize every element in a chart in the following ways:
* Choose the element you want to customize from the Format menu to display its Format dialog box.
* Double-click an element in the chart to display its Format dialog box.

* Right-click an element in the chart and choose Format [Element] from the menu. The Format dialog box for
that element is displayed.

* Use Themes and the Style Selector. For further information, see "Working with Themes and Styles” on page
33.

To view a full list of customization options, see Appendix A.

Selecting Events

In order to customize events, you must first select them. There are several ways to select an event or a group of
events on a chart:

* To select one event, click it.

* To select a group of events, hold down the Ctrl key while selecting each event. In the alternative, drag the
pointer to draw a box around the events you want to select.

* To select all events on the chart, choose Select All from the Edit menu.

* Toselect all events in a specific category, choose Select by Category from the Edit menu, then choose the
category from submenu.

* To select events using specified search criteria, choose Search/Select from the Edit menu to display the
Search dialog box. For more information on the Search/Select feature, see "Using Search/Select” on page
12.

Adding Events

To add an event while viewing the Chart tab, choose Event from the Insert menu to display the Event Entry tab.
Enter the event information, then click the Chart tab to view the added event.

Excluding Events
By default, all events are included in your chart. You can exclude events in the following ways:
* On the Chart tab, right-click the events you want to exclude and choose Hide from the menu.
* On the Event Entry tab, clear the check boxes next to the events you want to exclude.
To include an event that you have excluded, select the check box next to the event on the Event Entry tab.

Note When you create a new chart after you have hidden events, a West Case Timeline dialog box is displayed
giving you the option of creating the chart with all events or just the events in the current chart. Select the
option you want and click OK. If you want this option to be your default, select the Set as default check box
before clicking OK.To change the default, choose Options from the Tools menu to display the Options
dialog box. Click the Chart tab, then choose an option from the Create Chart with drop-down list and click
OK.

Adding Pictures to a Chart

You can easily add clip art orimages to your chart. Once you add a picture, you can drag it anywhere on the chart.
To shrink or enlarge the picture, select it and drag a handle until the picture is the size you want.

Customizing Charts
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ADDING CLIP ART
To add clip art to the chart, choose Picture, Clip Art from the Insert menu.

* If Microsoft Office or Microsoft Works is installed on your computer, the Favorites—Microsoft Clip Organizer
dialog box is displayed. To insert a picture, drag it from the Organizer onto the chart.

* If Microsoft Office or Microsoft Works is not installed on your computer, the West Case Timeline built-in clip
art library is displayed. Select the desired picture and click Open.
ADDING IMAGES
You can add the following types of image files to your chart:
+ BMP (Bitmap)
* GIF (Graphic Interchange Format)
* JPEG (Joint Photographic Experts Group)
* PNG (Portable Network Graphics)
To add an image to a chart, choose Picture, From File from the Insert menu to display the Insert Picture dialog
box. Select the picture you want to insert and click Open.
FORMATTING PICTURES

You can format a picture in several ways including adding an outline or shadow, changing its shape, or making it
a watermark. To format a picture, select the picture in the chart and choose Picture from the Format menu to
display the Format Picture dialog box. Make the desired changes and click OK.

Adding Images to an Event
You can add an image to an event in a flag chart or bar chart. For example, to add an image to an event in a flag
chart, complete these steps:

1. Right-click the event in the flag chart to which you want to add an image and choose Format Event from the
menu. The Format Event dialog box is displayed.

Click the Image tab.

Select the Show Image check box to display the image in the event.

Click Browse. The Insert Picture dialog box is displayed.

Select the image you want to add and click Open. The Format Event dialog box is redisplayed.
Choose a size for the image from the Size drop-down list.

By default, the Align Left button is selected. Select the Align Right button, if desired.

© N O U A W N

To display a border around the image, click the color button to display the Colors dialog box. Select a color
and click OK. Then choose a line style and a line width.

9. Click OK. The image is displayed next to the event name (Figure 7-1).

Becomes aware
of mold at
Wilmington
facility

Figure 7-1. Added image in an event
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To change the image for an event, repeat steps 1-9 above. To remove an image, clear the Show Image check box
in the Format Event dialog box.

Adding Annotations

You can insert additional notes on your chart in an annotation. By default, the box surrounding the annotation is
transparent so that the text appears to be part of the chart background. If desired, you can customize the
annotation by adding a shape, outline, fill, and shadow. You can also position the annotation anywhere on the
chart.

INSERTING AN ANNOTATION

To add an annotation, choose Annotation from the Insert menu to display the Annotation dialog box. Type your
annotation in the text box, then make any other desired changes and click OK.

RESIZING AN ANNOTATION

To resize the annotation, select it and drag a handle until the annotation is the size you want.

MOVING AN ANNOTATION

To move the annotation, drag it to the desired position on the chart.

Changing the Title and Title Bar

The first time you create a chart, the chart is named Untitled in the title bar. You can change the title, its font
style, and the alignment of the text. You can also change the shape, outling, fill, and shadow of the title bar. To
change the title and the title bar, double-click the title bar to display the Format Title dialog box. Make the
desired changes and click OK.

Note Toinsert the current day’s date in the title, type @today in the text box next to the title.

Changing the Footer and Footer Bar
By default, the text Produced on [today’s date] is displayed in the footer of the chart. You can modify the footer by

* changing the text of the footer, modifying its font style, or deleting the text
* adding an image to the footer

* resizing the footer bar and moving it to any position along the bottom of the chart

CUSTOMIZING THE TEXT IN THE FOOTER
To customize the text in the footer, choose Footer from the Format menu to display the Format Footer dialog
box. Make the desired changes and click OK.
ADDING AN IMAGE TO THE FOOTER
To add an image to the footer, complete these steps:
1. Choose Footer from the Format menu to display the Format Footer dialog box.
Click Browse. The Insert Picture dialog box is displayed.
Select the image you want to add and click Open. The Format Footer dialog box is redisplayed.
Select the Image check box to display the image in the footer.
Select the Watermark check box, if desired.
Choose a position from the Image Position drop-down list.
Click OK.
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To remove an image from the footer, clear the Image check box in the Format Footer dialog box.
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CUSTOMIZING THE FOOTER BAR
You can customize the footer bar in the following ways:
* Toresize the footer bar, select it and drag a handle until it is the size you want.
* To move the footer bar, drag it to the desired position along the bottom of the chart.

Note The footeris automatically placed at the bottom of the chart, beneath all other chart elements, and
cannot be moved above the other chart elements.

* To delete the footer bar, choose Footer from the Format menu to display the Format Footer dialog box.
Clear the Text check box and click OK.

Changing the Background

The chart background can have a one-color, two-color (gradient), or graphic fill. To customize the chart
background, choose Background from the Format menu to display the Format Background dialog box. If you
choose Graphic Fill from the Fill Type drop-down list, you can select one of the default tiles included in the dialog
box or an image from your own collection. Make the desired changes and click OK.

For example, to add a logo as a watermark to your chart, complete these steps:

1. Choose Background from the Format menu to display the Format Background dialog box
(Figure 7-2).

Choose Graphic Fill from the Fill Type drop-down list.
Click Browse to display the Insert Picture dialog box.

Select the logo file and click Open. The logo is added to the tiles in the Format Background dialog box.

vk wenN

Choose Center from the Position drop-down list.

Format Background x|
Chat il |

Fill Type Prosition

Graphic Fil x| |Center -

Stretch
W Watermark. Tile
taintain Aspect

§
N

Browse...

Cancel

Figure 7-2. Format Background dialog box

6. Select the Watermark check box.
7. Click OK. The logo is displayed in the chart as a watermark.

Note For best results when using one of the default tiles for the graphic fill, choose Tile from the Position drop-
down list.

Changing the Legend

The legend is used to explain the relationship between a category and the event color in the chart. You can resize
the legend and move it to any position on the chart or delete it. You can customize the legend in the following
ways:
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* To hide or display the legend, choose Legend from the Format menu to display the Format Legend dialog
box. Clear the Show Legend check box to hide the legend or select the check box to display the legend and
click OK.

* Toresize the legend, select it and drag a handle until the legend is the size you want.

* To move the legend, drag it to the desired position on the chart. If desired, you can position the legend on
the left or right side of the chart.

* To customize the legend, choose Legend from the Format menu to display the Format Legend dialog box.
Make the desired changes and click OK.

Changing the Timescale

The timescale is the tick line that runs across the chart. The labels on the timescale display as much information
as space permits, with the labels for the smallest increments inside the bar and the labels for the largest
increments outside the tick line.

EXPANDING AND COMPRESSING THE TIMESCALE

You can increase or decrease the timescale on your chart by using the Expand/Compress feature. The smaller
the time increments you choose, the more horizontal space your chart will require. To expand or compress the
timescale, click the Expand Time Scale button (## ) or Compress Time Scale button (## ) on the Standard
toolbar. Repeat as necessary.

Notes

* Each time you expand or compress the timescale, your chart becomes a quarter page wider or narrower. To
limit the change to an eighth of a page, hold down the Shift key as you expand or compress the timescale.

* A blue dashed line depicts a page break so you can see how large your chart is. By default, the page
orientation is in landscape mode. To modify the page orientation, choose Page Setup from the File menu to
display the Page Setup dialog box, then select Portrait and click OK.

MANUALLY SETTING A START AND END DATE

To manually set a start and end date, choose Date Range from the Time Scale menu to display the Time Scale
dialog box. Select Manual on the Date Range tab, then make the desired changes and click OK. Events that do
not occur within the defined date range do not appear on the chart and their check boxes are shaded on the
Event Entry tab.

Note When a manual date range is used, a padlock icon (&) is displayed next to the date on the status bar at the
bottom of the window.
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CHANGING THE TIME INCREMENTS

To change the time increments on the timescale, choose Date Range from the Time Scale menu to display the
Time Scale dialog box, then click the Time Increments tab (Figure 7-3). Select Manual, then choose a time
increment from the drop-down list and click OK.

x

Date Range  Time Increments |

Display Options

' automatic (Month Day Year)

' Manual -
()8 I Cancel

Figure 7-3. Time Scale dialog box-Time Increments tab

To change the default time increment, choose Options from the Tools menu to display the Options dialog box.
On the General tab, choose a time increment from the Time Increment Display drop-down list and click OK.

INSERTING A BREAK IN THE TIMESCALE

You can insert a break in the timescale when there are large gaps of time between events or when an event spans
a long period of time with no other events occurring during the same time span. When you point to the timescale,
time spans for logical breaks are displayed. To insert a break, right-click the timescale where you want to insert
the break and choose Insert Break from the menu (Figure 7-4). To remove the break, right-click the break and
choose Delete Break from the menu.

Resigns from
Horner Plastic

Claims
termination as
retaliation for
whistleblowing

hdar Jun
|2005 2006 |
[ 10 28 |

Figure 7-4. Timescale showing a break

MODIFYING THE APPEARANCE OF THE TIMESCALE

To modify the appearance of the timescale, choose Time Scale from the Format menu to display the Format
Time Scale dialog box. Make the desired changes and click OK.

30 Customizing Charts



Changing the Date Display

To change the format of the dates displayed in the charts, choose Options from the Tools menu to display the
Options dialog box (Figure 7-5). On the General tab, choose a format from the Date Display Format drop-down
list and click OK.
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Figure 7-5. Options dialog box-General tab

Showing and Hiding the Border

You can choose to display a thick black rectangular border around your chart. Choose Border from the Format
menu. A check mark indicates the border is displayed around the chart.

Showing and Hiding the Grid Lines (Bar Chart Only)

Grid lines on the bar chart help you to judge event dates. To show or hide grid lines, choose Gridlines from the
Format menu. A check mark indicates grid lines are displayed in the chart.

Changing the Connectors (Flag Chart Only)
The connectors on the flag chart are the arrows that connect the events to their assigned dates on the timescale.
You can modify the shape, color, style, and thickness of the connectors. To modify the connectors, choose

Connectors from the Format menu to display the Format Connectors dialog box. Make the desired changes and
click OK.

Note All connectors on the flag chart are modified when a change is applied. You cannot modify individual
connectors.

Resizing Flags (Flag Chart Only)

To resize a flag, select it and drag a handle until the flag is the size you want. To resize multiple flags, drag the
pointer to draw a box around the flags you want to resize, then drag a handle until the flags are the size you
want.

Customizing Charts
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38 Working with the Chart List

Every time you create a new bar chart or flag chart it is saved in the Chart List (Figure 8-1). You can assign titles to
your charts and duplicate or delete charts. You also can use the Chart List for your presentations, including
determining which charts to include, the chart sequence, and transition options. For more information on
presentations, see "Presenting Your Timeline” on page 37.

¥ Chart List
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Figure 8-1. Chart List

Assigning a Chart Title
By default, all charts in the Chart List are named Untitled. To assign a different title, right-click the chart and
choose Rename from the menu, then type the new title in the text box.

Deleting a Chart
To delete a chart from the Chart List, right-click the chart and choose Delete from the menu.

Duplicating a Chart
To duplicate a chart in the Chart List, right-click the chart and choose Duplicate from the menu. A copy of the
chart is displayed in the Chart List.

Rearranging the Chart Sequence

You can rearrange the charts in the Chart List in any sequence. Rearranging the charts affects the order in which
they are displayed in a presentation. To change the order of a chart, drag it to the desired position.
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9 Working with Themes and Styles

Using Themes

West Case Timeline includes several professionally designed themes, which you can use to transform your chart
into a unique presentation. You can also import themes created by others or create and save your own
customized themes.

Note By default, all new charts are created using the Tranquil theme. To change the default theme, choose
Options from the Tools menu to display the Options dialog box. Click the Chart tab, then choose a
different theme from the Default Theme drop-down list and click OK.

APPLYING A THEME

To apply a theme to a chart, select a theme in the Theme List in the lower-left corner of the window and click
Apply (Figure 9-1). All of the elements in the chart are modified with the default styles of the theme.

¥ Theme List
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Figure 9-1. Theme List

IMPORTING A THEME
To import a theme, click Import under the Theme List to display the Import Theme dialog box. Select the theme
file (.thm) you want to import and click Open. The theme is listed in the Theme List.
SAVING A CUSTOMIZED THEME
To save a customized theme, complete these steps:
1. Select >>working theme in the Theme List.

2. Make the desired changes directly in the chart or use the Style Selector to modify the styles. For information
on using the Style Selector, see "Using the Style Selector” on page 34.

Click Save under the Theme List. The Save Theme As dialog box is displayed.
4. Type a name for your theme in the text box.

5. Click OK. The theme is listed in the Theme List.

DELETING A CUSTOMIZED THEME

To delete a customized theme, select it in the Theme List, then click Delete. The message Are you sure you want
to delete [theme name]? is displayed. Click Yes.

Note You cannot delete the predefined themes included with West Case Timeline.
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Using the Style Selector

The Style Selector at the bottom of the window displays a sample of every style in the selected theme (Figure
9-2).
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Figure 9-2. Style Selector

Note A T under a style indicates it belongs to a saved theme.

APPLYING A STYLE
You can apply a style in the following ways:

* Select a theme in the Theme List, then click the tab in the Style Selector that corresponds to the chart
element and drag the style over the element in the chart.

* Select an element in the chart, then right-click the style in the Style Selector and choose Apply to Selected
from the menu.
MODIFYING A STYLE
To modify a style, complete these steps:
1. Select >>working theme in the Theme List.
2. Inthe Style Selector, click the tab for the element whose style you want to change.
3. Right-click the style and choose Edit Style from the menu. The Edit [Element] Style dialog box is displayed.
4. Make the desired changes and click OK.
Note You can modify styles only in the working theme. Styles in saved themes are locked and cannot be
modified.
DELETING A STYLE
To delete a style, complete these steps:
1. Select >>working theme in the Theme List.
2. Inthe Style Selector, click the tab for the element whose style you want to delete.

3. Right-click the style and choose Delete Style from the menu. The style is deleted and any chart elements
using this style revert to the default style.

Note You can delete styles only in the working theme. Styles in saved themes are locked and cannot be
removed.
CHANGING THE DEFAULT STYLE

You can change the default style only for pictures and annotations. To change the default style, complete these
steps:

1. Select >>working theme in the Theme List.
2. Inthe Style Selector, click the Picture or Annotation tab.

3. Right-click the style you want to save as the default style and choose Make Default Style from the menu.
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Customizing Colors
You can easily modify theme colors or apply custom colors using the Colors dialog box. For example, to modify
the head fill color for an event in a flag chart, complete the following steps:
1. Right-click the color you want to modify on the Event tab in the Style Selector and choose Edit Style from
the menu. The Edit Event Style dialog box is displayed.

2. Click the Head Fill tab (Figure 9-3).
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Figure 9-3. Edit Event Style dialog box-Head Fill tab

3. Click the color button to display the Colors dialog box (Figure 9-4).
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Figure 9-4. Colors dialog box
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4. Click Add Custom Colors to display the color palette (Figure 9-5).
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Figure 9-5. Colors dialog box with color palette

5. Make your desired changes and click OK. The Edit Event Style dialog box is redisplayed.
6. Click OK.
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10 Presenting Your Timeline

With West Case Timeline, you can create your own presentation slides for your charts. You you do not need other
software to create or view a presentation. You can also import your charts and presentations into Microsoft
PowerPoint. For more information, see “Inserting Timeline Charts into Microsoft PowerPoint” on page 38.

Creating a Presentation
Each time you create a new bar or flag chart, it is displayed in the Chart List. West Case Timeline uses these
charts to create your presentation.
CUSTOMIZING THE CHART SEQUENCE
The order of the charts in the Chart List is the sequence in which they are displayed in the presentation.
* Torearrange the charts, drag them to their desired positions in the Chart List.

* To remove a chart from the presentation, right-click the chart. Choose Show in Presentation from the menu
to clear the check mark. The chart is only excluded from the presentation; it is not deleted from the Chart
List. To reinsert the chart into the presentation, right-click the chart and choose Show in Presentation from
the menu.

* To duplicate a chart in the presentation, right-click the chart and choose Duplicate from the menu.

A sequence number displayed next to a chart in the Chart List indicates that it is included in the presentation and
the order in which it is displayed in the presentation (Figure 10-1).
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Figure 10-1. Chart List

CUSTOMIZING PRESENTATION OPTIONS

To customize the presentation options, right-click a chart in the Chart List and choose Presentation Options
from the menu. Then choose one of the following options from the submenu:

* Fit Height: Scales the chart so that the chart height fills the slide.
* Step Through Events: Displays an empty chart so that you can display the events one at a time.

 Order (by Time or by Category): Enables you to choose between presenting the events in the order they
occurred or by category.

Justify (Right or Center): Used for positioning of chart when the active event would otherwise be off the
slide. Choose Center to position that chart so that the active event is in the center of the slide. Choose
Right to position the chart so that active event is on the right side of the slide.

Highlight (None, Glow, or Fade): Choose Fade to lighten events not in focus so that the active event is
prominent. Choose Glow to highlight the active event with a yellow outline. Choose None to display the
event without any added effects.

Note Only the selected chart’s presentationoptions are modified.

Presenting Your Timeline
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Viewing a Presentation

To view the presentation, choose Presentation from the Chart menu or click the View Presentation button (LE_I)
on the Standard toolbar. The presentation is displayed in a slide show. To move through the presentation, use
the arrow keys on your keyboard. To return to West Case Timeline, press Esc on the keyboard.

In the alternative, you can use the toolbar at the bottom center of the slide (Figure 10-2).

Figure 10-2. Presentation toolbar

« Click the down arrow () to display the following options:
* End Presentation
* Restart Presentation
* Auto Hide Toolbar
* Hide Scrollbars

* Go to Chart (list of charts included in presentation)

* Click the zoom buttons (&, -1- J) to make your chart appear larger or smaller.

* In Step Through Events mode, click the right arrow (%) to add the next event to the chart. Click the left
arrow (%) to return to the previous event. Otherwise, you can use these arrows to scroll through large charts
or move between charts.

Inserting Timeline Charts into Microsoft PowerPoint

You can easily insert your timeline charts into a Microsoft PowerPoint 2003 or Microsoft PowerPoint 2007
presentation. A PowerPoint slide is created for each chart and inserted after the slide that is currently selected in
the PowerPoint slide list.

Notes
* When you update a chart in West Case Timeling, it is also automatically updated in PowerPoint.

* As with the West Case Timeline presentation mode, you can set presentation options for viewing the
timeline in PowerPoint. For information on setting the presentation options, see “Customizing Presentation
Options” on page 37.

* For the presentation options to work with PowerPoint, West Case Timeline or the West Case Timeline
Viewer, the timeline file, and any linked files with the compatible viewer must be installed on the computer
with the presentation. If these items are not installed, the chart slides are displayed as static images. You
can download the West Case Timeline Viewer for free at west.thomson.com/software/timeline/
welcome.aspx.

* If you are transferring your files to another computer for the PowerPoint presentation, place all the files
(West Case Timeline, PowerPoint, images, and linked files) together in the same location (e.g., the My
Timelines folder within the My Documents folder) so West Case Timeline can find them.
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USING MICROSOFT POWERPOINT 2003

When you install West Case Timeline, a West Case Timeline menu is automatically displayed in Microsoft
PowerPoint 2003 (Figure 10-3).

ﬁ Microsoft PowerPoint - [Presentationl]
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Figure 10-3. Microsoft PowerPoint menu bar showing West Case Timeline

To insert a timeline chart into PowerPoint 2003, complete these steps:
1. Access PowerPoint.

2. Choose Insert West Case Timeline Chart from the West Case Timeline menu. The Insert Timeline File dialog
box is displayed.

3. Select the file you want to insert and click Open. The Insert Timeline Chart dialog box is displayed.

4. Select the appropriate options and click Insert. The chart is displayed in a PowerPoint presentation.

USING MICROSOFT POWERPOINT 2007

If you are using PowerPoint 2007, the options for West Case Timeline are displayed on the Add-Ins tab (Figure
10-4).

Presentationl [Compatibility Mode] - Microsoft PowerPoint

’r
Home Insert Design Animations Slide Show Review View Developer Get Started

West Case Timeline -

West Case Timeline Chart

Timeline Chart Into Current Slide

Menu Commands

Figure 10-4. Add-Ins tab on the Microsoft PowerPoint 2007 menu bar

To insert a chart into PowerPoint 2007, complete these steps:
1. Access PowerPoint.
2. Click the Add-Ins tab.
3. Click West Case Timeline Chart. The Insert Timeline File dialog box is displayed.
4. Select the file you want to insert and click Open. The Insert Timeline Chart dialog box is displayed.
5

Select the appropriate options and click Insert. The chart is displayed in a PowerPoint presentation.
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11 Printing Timelines

You can easily send your timelines directly to a printer or use the Print Preview feature to customize your charts
before printing.

To send a timeline directly to a printer, complete these steps:
1. Click the Chart tab and then click the chart you want to print in the Chart List. If you want to print the
chronology, click the Chronology tab.
2. Click the Print button (@) on the Standard toolbar. The Print dialog box is displayed.
3. Make the desired selections and click OK.

Note To print an enlarged timeline on an off-site large format printer, it is recommended that you use the Send
To PDF Viewer feature, then increase the size of the timeline in the PDF viewer before you print. For further
information, see "Viewing a Chart in PDF"” on page 41.

Using Print Preview

You can use Print Preview to fit the timeline on one page, center the timeline on the page, switch from portrait to
landscape orientation, select a new page size, and scale your chart up or down to print on as many pages as you
like (up to 20-by-20 feet). Multipage charts include crop and alignment marks for easy assembly.

Note Print Preview is not available for the chronology.
To customize your chart in Print Preview, complete these steps:

1. Click the Chart tab and then click the chart you want to print in the Chart List.

2. Click the Print Preview button (E) on the Standard toolbar. Your document is displayed in Print Preview.

3. Make the desired changes and click Print. Though the timeline may appear distorted in Print Preview, it
prints correctly.

Note You can enlarge or reduce the chart size by dragging the sizing handle in the lower-right corner of
your chart until the chart is the size you want.
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12 Sharing Timelines

Packaging for Sharing
The Package for Sharing feature allows you to share your timeline files with another computer or person. It

packages the timeline file with all its attachments, such as images and linked documents, and places themin a
compressed, or zipped (.tlmz), file.
PACKAGING A TIMELINE FILE
To package the timeline file, complete these steps:
1. Choose Package for Sharing from the File menu. The Package File for Sharing dialog box is displayed.
2. Type afile name in the File name text box. You can use your original timeline file name, if desired.

3. Click Save. A message confirming that the packaging was successful is displayed. Click OK.

OPENING A PACKAGED FILE
To open a packaged file, complete these steps:
1. Choose Open from the File menu. The Open dialog box is displayed.
2. Select the .tlmz file and click Open. The Choose Destination Folder dialog box is displayed.

3. Select a destination folder and click OK. The file is opened in West Case Timeline.

Sending Timelines
You can use the Send To feature to e-mail your charts or view them in PDF.
E-MAILING A CHART
To e-mail a bar chart or flag chart, complete these steps:
1. Click the Chart tab and then click the chart you want to e-mail in the Chart List.

2. Choose Send To, Mail Recipient from the File menu. Your default e-mail program opens with a JPEG image
of your chart attached to a new message.

Note If this feature does not function properly, complete these steps:
1. Access Microsoft Outlook 2003 or Microsoft Outlook 2007.
2. Choose Options from the Tools menu to display the Options dialog box.
3. Click the Other tab.
4. Select the Make Outlook the default program for Email, Contacts, and Calendar check box.
5. Click OK.

VIEWING A CHART IN PDF
To display a bar chart or flag chart in PDF:
1. Click the Chart tab and then click the chart you want to view in the Chart List.
2. Choose Send To, PDF Viewer from the File menu. Your chart is opened in your PDF viewer.

Note The Send to PDF Viewer feature creates a temporary PDF file on your computer that is deleted when
the viewer is closed. To save a copy of this file in Adobe Reader, choose Save As from the File menu. In
the alternative, you can publish your chart in PDF within West Case Timeline. For information on
publishing your chart in West Case Timeline, see below.
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Publishing Timelines
You can publish your timelines in the following formats:

* HTML document

* PDF document

* graphic document (JPG, GIF, TIF, BMP, PNG)
Note You can publish the chronology only as an HTML Document.
To publish a timeline, complete these steps:

1. Click the Chart tab and then click the chart you want to publish in the Chart List. If you want to publish the
chronology, click the Chronology tab.

2. Click the Publish Chart icon (@) on the Standard toolbar. The Publish As dialog box is displayed.
3. Type a name for the file in the File name text box.

4. Choose a file type from the Save as type drop-down list.

5. Click Save.

Note Publishing to HTML creates two files: HTML and JPG. If you want to move the HTML file to a separate
directory, you must move the corresponding JPG file with it to view the image.

Copying a Chart to the Clipboard
You can copy an entire chart or part of a chart and paste it into other applications using the Copy Chart to
Clipboard feature. To copy a chart to the clipboard, complete these steps:

1. Click the Chart tab and then click the chart you want to copy in the Chart List.

2. Choose Copy Chart to Clipboard from the Edit menu, then choose Entire Chart or Chart Shown from the
submenu.

3. Open another application, e.g., Microsoft Word, and paste the chart you have copied.
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Appendix A: Chart Customization Options

Depending on the chart component you choose, the following options are available in the Format

dialog boxes:

Content

Shape

Outline

Fill

Shadow

includes text, font style, and alignment
applies to Event, Annotation, Title, Footer, Legend, and Timescale elements

includes up to eight different shapes, depending on selected chart element; a
three-dimensional (3D) option is available for the square/rectangle shape

applies to Event, Picture, Annotation, Title, Footer, Legend, and Timescale
elements

includes styles for line shape, color, and thickness

applies to Event, Picture, Annotation, Title, Footer, Legend, and Timescale
elements

includes fill styles with one solid color, a gradient with two colors, or a graphic
(including a watermark option) or a transparent fill style (same color as the page it
is on), depending on selected chart element

applies to Event, Picture, Annotation, Title, Footer, Background, Legend, and
Timescale elements

includes nine shadow effects

applies to Event, Picture, Annotation, Title, Footer, Legend, and Timescale
elements
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Appendix B: Entering Dates

* Your event dates can be displayed either in day, month, year or month, day, year format. To modify how the
date is displayed, choose Options from the Tools menu. The Options dialog box is displayed. Make the
desired changes on the General tab, then click OK.

* You can enter your dates in a variety of ways. Regardless of the display format specified, any variation that
can be interpreted with certainty is valid. For example, you could enter the date of January 2, 1932, in the
following ways:

2Jan1932 2 January 1932 02 011932* 1932 0102
2Jan 32 2 January 32 02 01 32* 320102
Jan 21932 January 21932 01021932** 1932 Jan 02
Jan232 January 2 32 0102 32** 32 Jan 02

*You can enter January 2, 1932, in this way if you selected the day, month, year display format.
**You can enter January 2, 1932, in this way if you selected the month, day, year display format.
If the last two digits of the year are 31 or less, enter a four-digit year to avoid ambiguity.

You can also enter dates with the year in the second position if you do not use numbers for the month. For
example: Jan 1932 02 or 021932 Jan.

* West Case Timeline requires a space between the day, month, and year. You can also use a date separator,
as shown below:

Date Separator Example

/ 02/01/32

- 02-01-32
02.01.32

, Jan 2,1932

Note You can use any date separator specified in your Windows Regional Options. To access these options,
choose Control Panel from the Start menu, then double-click Regional and Language Options.

* With West Case Timeline, you can have the current date always displayed on your charts and reports. To
have the event updated with the current date, type today in the Start Date column.

* You can also use the calendar to enter dates. To access the calendar, double-click a date field and click the
Calendar icon. The calendar is not available for dates prior to October 1752.
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